Propel - Connectivity issues in CDG1 and NCE1 – Incident details

Connectivity issues in CDG1 and NCE1

Resolved
Major outage
Started 9 months agoLasted 42 minutes

Affected

Updates
  • Resolved
    Resolved

    We have successfully resolved the incident. The issue was identified as a stuck BGP session on our upstream side. Services are now operating normally.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.